GIGABYTE GA-G41MT-S2 SOUND DRIVER

Hi and welcome to the Gigabyte forum. I tried reinstalling the drivers from the disk but I think this failed. April 14, , April 13, , Yesterday, both only worked on the left speakers.

Uploader: JoJogal
Date Added: 21 January 2004
File Size: 51.91 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 67948
Price: Free* [*Free Regsitration Required]

The front USB’s are working but not the audio sockets, so I’m wondering what is the best way to proceed. I found out that the sound problem was in fact related to the fact that the desktop case front sound socket is not functioning at all, so this is souhd I had a -ve result.

Drivers For Free – Gigabyte Intel Socket Ga G41mt S2 Audio and Sound Drivers

I take it that you picked this machine up second hand? Try downloading the driver from the website.

April 13, Hi and welcome to the Gigabyte forum. Hi- After 5 years with only Toshiba laptops, this is my first experience owning a desktop.

G41MT-S2 Sound

Home Help Login Register. Is your Win7 disk a genuine one? If so I would suggest that the most likely reason for it not working is a hardware fault. Using the back one resulted in no problem i.

Last Drivers  IET CIR XP DRIVER

Well, as this is my first desktop, I’m not entirely sure how to go about it. Maybe the socket itself is damaged?

Dark Mantis 10typesofpeopleoneswhoknow binaryandoneswhodont. Normally if it was a problem with settings or drivers it would give no sound at all.

If you need any more help just post back. You will just have to have a close look and try and see what is wrong.

Actually the motherboard is brand new and was assembled yesterday, so is it possible that there is a motherboard connection that needs to be made, or is loose, or like you mentioned this is a hardware issue?

I bought this laptop with the above motherboard installed and sound is now only coming out of the left speaker. I tried reinstalling the drivers from the disk but I think this failed. Yesterday, both only worked on the left speakers. Well, I did a lot of testing into the early hours of the morning and reinstalled the operating system again and now there is no sound at all.

April 14, I have tested this with a headphone as well and have the same problem.

Last Drivers  845GVM-RZ MOTHER DRIVER DOWNLOAD

GA-G41MT-S2 (rev. ) | Motherboard – GIGABYTE Global

Could it be a Windows 7 issue too? Everything now works after having installed the proper drivers from the drivers DVD. It’s always possible that it could be a Win7 problem but I haven’t come across it before. I know one of the speakers is faulty as I tested it on another pc, but I am now using my headphones.

Chances are that it is nothing much. Is it just that the flying leads connection to ga-y41mt-s2 motherboard isn’t made or right?

Well the first thing is to track down the problem exactly. April 15, I voted in your poll, just hope I picked the right one!

Cool, at least everything has worked out alright now and I suspect that fixing the front audio socket would be easy enough.